<!DOCTYPE html>
<html lang="es-ES" >
<head>
    <title>Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service Groups | La Prensa</title>
    	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" />
	<meta name="DC.language" scheme="ISO639-1" content="es" />
	<meta name="DC.title" content="Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service Groups | La Prensa" />

		
	
	
	
	<link rel="manifest" href="https://laprensafl.com/manifest.json">

		

							<meta name="description" content="Últimas Noticias de Florida, USA, y El Mundo" />
	

		<meta name="DC.description" content="Últimas Noticias de Florida, USA, y El Mundo" />
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/impre-laprensa/images/logos/favicon.ico?v2.0" type="image/x-icon" />
	<link rel="pingback" href="https://laprensafl.com/xmlrpc.php" />
        
	<!-- Global variables -->
	<script type="text/javascript" >
		var domain = 'https://laprensafl.com';
		var domain_name = decodeURIComponent( 'laprensafl.com' );
		var imd_ajaxurl = "https:\/\/laprensafl.com\/wp-admin\/admin-ajax.php";
		var device = "desktop";
		var platform = "production";
		var user_level = 0;
		var user_service = 0;
		var display_counter_modal = 0;
		var meter_value = 0;
		var country = "us";
		var login_security = "b14eae1f08";
	</script>
	<!-- //Global variables -->
	<meta name="google-site-verification" content="LMsKUXGmxxeHk8PaOUxRl32Lbhsbk9Gg22qBR3dhjfM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=laprensafl.com&amp;id=112884545&amp;t=1582898209&amp;back=https%3A%2F%2Flaprensafl.com%2Flatinowire%2Famscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//laprensafl.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="La Prensa &raquo; Feed" href="https://laprensafl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa &raquo; RSS de los comentarios" href="https://laprensafl.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydU9FugzAM/KG50dpNbR+mfUsIBjySGMWhFX8/Q1ukbgNNvET2KXc+Kxdz7cBxzBizCT10vq8pirl2jgNIII/Dj27nRF4UAorO9yWKUcCUJNkUnl0Lnopk02AkDx53geLM+GOQCgeFlNTelZ6QG5VM5EzKlrn4pZkbDKpwoc5Q6BIChdIFMY9B2kJlHRbMLVSI5TSsKqYalr0u6VoRzDfHiQvOvJU9GhtX2sLXZbLkZLtJae62WpkFIKGCW2W8HbjfzBaXEPWB/0X3Vs8o9h62lfuPHIgln5vUw2G3n+Zdqax1V3Gj55Wk1sig+baZOD41UHlLaY2aUH9GrWV9y8vcLhlu3kztubB+vPAZPl7fT/vj4Xw6nr++ASCoY3o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkutOwzAMhV+ILOqkVfxBiCdBWepubhs7xG6n7elxYYAGFZchRUqOcvT52Ik/ZIcUh7EB8Z2tpxHK8bytOrnx3xlcwl0JCquE9GaOTAqkszezaAKRsIOF28RbHMCNAsUMpFam5QXfZSSkCeHwo60DzSH2roDg6Ut13YPl8hNmjykXcJiamMQHEVBDhSlILJjVtyNFRSZZavH3mHOqyNwjXKo/QrfMKlpCnnt+F/9LZ4NHQgVnmofhs74eLIqxPz40L1+hfnyV1+MKtPae+5n3cTTcfbqrNrdVXdXrzbp7Bri8EpU='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensafl.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p7DEqt-6VhX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flaprensafl.com%2Flatinowire%2Famscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flaprensafl.com%2Flatinowire%2Famscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="https://laprensafl.com/osd.xml" title="La Prensa" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-02-27 16:11:19" />
<meta name="sailthru.title" content="Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service&nbsp;Groups" />
<meta name="sailthru.description" content="TAMPA, Fla.&#8211;(BUSINESS WIRE)&#8211; Amscot Financial, a leading provider of convenient, consumer-oriented financial services, recently awarded mini-grants ranging from $250 to $1,000 in support of nine separate non-profit service organizations throughout Florida. “Non-profits play a vital role by supporting and enrichening our local communities. We’re honored to partner with these organizations and contribute to each of [&hellip;]" />
<meta name="sailthru.image.full" content="https://laprensafl.files.wordpress.com/2020/02/amscotfinancialvector-2.jpg?quality=80&amp;strip=all" />
<meta name="sailthru.image.thumb" content="https://laprensafl.files.wordpress.com/2020/02/amscotfinancialvector-2.jpg?quality=80&amp;strip=all&amp;w=50" />
<!-- END Sailthru Horizon Meta Information -->

<meta name="application-name" content="La Prensa" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Últimas Noticias en Español de Florida, USA, y El Mundo" /><meta name="msapplication-task" content="name=Suscribirse;action-uri=https://laprensafl.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" />   		<link rel="canonical" href="https://laprensafl.com/latinowire/amscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2/" />
	<script type="text/javascript" >
		if ( jQuery.cookie( 'stripe_user' ) ) {
			stripe_user = JSON.parse( jQuery.cookie( 'stripe_user' ) );
			user_level = stripe_user.stripe_user_level;
			user_service = stripe_user.service;
		}		
	</script>

	
	<!-- Google Tag Manager -->
				<script type="text/javascript">

				var publication_date = "2020-02-27 16:11:19";
				var author = "";
				var section_type = "latinowire-article";
				var device_category = "desktop";
				var imd_name = "teresita_camarena";
				var content_source = "";
				var page_category = "";
				var tags = "";
				var cms_user = "";
				var idpost = "";
				var word_count = 715;
				var test_id = "";
				var cms_title = "amscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2";

				dataLayer = [];
				dataLayer.push( {
						"segment": user_level,
						"product": user_service,
						"device-category" : device_category,
						"section-type" : section_type,
						"page-category": page_category,
						"publication-date": publication_date,
						"author": author,
						"imd-name": imd_name,
						"content-source": content_source,
						"tags": tags,
						"cms_user": cms_user,
						"idpost":  idpost,
						"word_count":  word_count,
						"test_id":  test_id,
						"cms_title" : cms_title
					} );
			</script>

			<!-- Google Tag Manager -->
	<script>( function( w,d,s,l,i ) {w[l]=w[l]||[];w[l].push( {'gtm.start':
	new Date().getTime(),event:'gtm.js'} );var f=d.getElementsByTagName( s )[0],
	j=d.createElement( s ),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore( j,f );
	} )( window,document,'script','dataLayer','GTM-NTMF67' );</script>
	<!-- End Google Tag Manager -->	

		<!-- // Google Tag Manager -->

	
	 
        <script type="text/javascript">

            function uuidProfileCall() {
                var cookieVal = document.cookie.replace(/(?:(?:^|.*;\s*)_parsely_visitor\s*\=\s*([^;]*).*$)|^.*$/, "$1");
                if ( cookieVal ) {
                    var uuid = JSON.parse(unescape(cookieVal))['id'];
                    var domain_name_for_parsely = "laprensafl.com";
                    var rootUrl = 'https://api.parsely.com/v2/profile?apikey=' + domain_name_for_parsely;
                    var uuid =  '&uuid=' + encodeURIComponent(uuid);
                    var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
                    console.log("IMD requestUrl: " + requestUrl);
                    jQuery.ajax({
                        url: requestUrl,
                        dataType: "jsonp"
                    });
                }    
            }

            uuidProfileCall();

           
        </script>

     
	<meta property="og:locale" content="es_ES" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service&nbsp;Groups | La Prensa" />
<meta property="og:description" content="TAMPA, Fla.&#8211;(BUSINESS WIRE)&#8211; Amscot Financial, a leading provider of convenient, consumer-oriented financial services, recently awarded mini-grants ranging from $250 to $1,000 in support of nine separate non-profit service organizations throughout Florida. “Non-profits play a vital role by supporting and enrichening our local communities. We’re honored to partner with these organizations and contribute to each of [&hellip;]" />
<meta property="og:url" content="https://laprensafl.com/latinowire/amscot-financial-contributes-mini-grants-to-nine-non-profit-service-groups-2/" />
<meta property="og:site_name" content="La Prensa" />
<meta property="og:image" content="https://laprensafl.files.wordpress.com/2020/02/amscotfinancialvector-2.jpg?quality=80&#038;strip=all&#038;w=480" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="138" />
<meta content="302811256453769" property="fb:app_id" />
		<!-- GoogleAds -->
	                <script>var googletag = window.googletag || {cmd: []};</script> <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

                <script type='text/javascript'>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</script>
        	<!-- //GoogleAds -->
	<meta property="fb:pages" content="260356660706680">	<meta property="fb:admins" content="100003711233642"/>

	 
</head>

	

<body class="" >
			<!-- No Script Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTMF67"
	height="0" width="0" style="display:none;visibility:hidden" ></iframe></noscript>
	<!-- No Script End Google Tag Manager -->	
		<div class="jPanelMenu-panel">
		<header class="header " id="top" >



				<nav class="topnav clearfix" >

						
	
		<ul id="menu-top-links" class="top-links">	
				<li class="menu-item top-link-clasificados">
					<a href="https://clasificados.laprensafl.com/">Clasificados</a>
				</li>
				<li class="menu-item top-link-empleos">
					<a href="https://clasificados.laprensafl.com/ad-category/empleos/">Empleos</a>
				</li>
				<li class="menu-item top-link-horoscopo">
					<a href="https://laprensafl.com/horoscopo/">Horóscopo</a>
				</li>
				<li class="menu-item top-link-loteria">
					<a href="https://laprensafl.com/loteria/">Lotería</a>
				</li>
				<li class="menu-item top-link-clima">
					<a href="https://laprensafl.com/clima/">Clima</a>
				</li>

		</ul>


			<div class="top-social" >
      			      				<a href="https://www.facebook.com/laprensafl" target="_blank" id="social-header-facebook" class="pull-left" ><i class="fa fa-facebook " ></i></a>
      			      						        <a href="https://www.twitter.com/prensafl" id="social-header-twitter" target="_blank" class="pull-left" ><i class="fa fa-twitter " ></i></a>
			    			          		</div>

		</nav>

		    <div class="desktop-header clearfix" >
		    	<div class="container">
					<div class="icons" >
						<button class="menu-icon" ><i class="fa fa-bars"></i></button>

											</div>

					<div class="brand-logo">
						<a href="https://laprensafl.com/" ><h1>La Prensa</h1></a>
					</div>

					<div class="header-login">
											</div>
				</div>
		    </div>

										<div class="navbar-header" >
					<nav class="container">
					<ul id="menu-menu-temas" class="tag-nav"><li id="menu-item-1126680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126680"><a href="https://laprensafl.com/categoria/orlando/">Orlando</a></li>
<li id="menu-item-1599445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-1599445"><a href="https://laprensafl.com/categoria/florida/" aria-current="page">Florida</a></li>
<li id="menu-item-1126681" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1126681"><a href="https://laprensafl.com/tema/puerto-rico/">Puerto Rico</a></li>
<li id="menu-item-1126683" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1126683"><a href="https://laprensafl.com/tema/calendario-comunitario-orlando/">Calendario comunitario Orlando</a></li>
<li id="menu-item-1438774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438774"><a href="https://laprensafl.com/tema/politica/">Política</a></li>
<li id="menu-item-1599446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599446"><a href="https://laprensafl.com/categoria/deportes/">Deportes</a></li>
</ul>					</nav>
                </div>
					</header>

		
		
<!-- dynamicAdPositions -->
<script type="text/javascript">
	var is_mobile = "false";
	var dynamicAdPositions = [];
			dynamicAdPositions['desktop_endless_pos1_multi'] = "\/15434205\/laprensafl_desktop_endless_pos1_multi";
	</script>
<!-- //dynamicAdPositions -->

<div class="page-container">
				<div data-id="160x600" class="ad_160x600">
				<script type='text/javascript'>
					var width = jQuery(window).width();
					console.log("IMD Page Width: " + width);	
					if ( width >= "1620" ){	
					var ad_container = jQuery('.ad_160x600');
					ad_container.attr('id', 'div-gpt-ad-1568901653262-0');
						if ( user_level <= 1 ) {
							googletag.cmd.push(function(){ 

													googletag.display('div-gpt-ad-1568901653262-0'); 
						

							});
						}
					}	
				</script>
			</div>		

	<div class="flex-box" >
		<div class="box-cell" >

			

			<div id="div-gpt-ad-1461004736091-4" data-id="728x90_pos1" class="ad_728x90_single hidden-xs"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1461004736091-4'); 
								

						});
					}
				</script>
			</div>
			<div class="single-article">
					<article>
																		
						<h1 class="entry-title">Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service&nbsp;Groups</h1>
												<div class="summary"></div>
						
													<figure class="article-image" >
								
																	<img src="https://laprensafl.files.wordpress.com/2020/02/amscotfinancialvector-2.jpg?quality=80&#038;strip=all&#038;w=480" alt="Amscot Financial Contributes Mini-Grants to Nine Non-Profit Service&nbsp;Groups" />
									
																				<div class="image-credit">
												Foto:
												Business Wire / Cortesía											</div>
									
															</figure>
							
									
							

							<div class="article-info">
								<div class="byline clearfix">
																		
									<div class="author_and_date">
																				<time>| 27 de Febrero 2020</time>
									</div>
								</div>
							</div>
							

							

							<!-- article-content -->
							<div class="article-content">
								
								<div>
<p>TAMPA, Fla.&#8211;(<a href="http://www.businesswire.com/" target="_blank" rel="noopener">BUSINESS WIRE</a>)&#8211; Amscot Financial, a leading provider of convenient, consumer-oriented financial services, recently awarded mini-grants ranging from $250 to $1,000 in support of nine separate non-profit service organizations throughout Florida.</p>
<p>“Non-profits play a vital role by supporting and enrichening our local communities. We’re honored to partner with these organizations and contribute to each of their missions,” said Founder and CEO of Amscot Financial, Ian MacKechnie.</p>
<p>Mini-grants were given to the following organizations:</p><div id="paragraphs_desktop_pos1" class="ad_paragraphs_desktop right_side_ad_336x280"><script type="text/javascript">googletag.cmd.push(function() {googleAds["paragraphs_desktop_pos1"] = googletag.defineSlot("\/15434205\/laprensa_desktop_body_pos1", [ 'fluid', [336, 280]], "paragraphs_desktop_pos1").addService( googletag.pubads() );googletag.display("paragraphs_desktop_pos1");} );</script></div>
<ul>
<li><b>Beverly Robinson Campbell Foundation, Inc.,</b> Orange County: Their goal is to increase the number of students that participate in cultural arts programs and to increase the number of college, and post-baccalaureate graduates, among underserved youth. They conduct college tours, college-readiness workshops and have awarded scholarships annually since their inception. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.brcfoundation.weebly.com&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.brcfoundation.weebly.com&amp;index=1&amp;md5=1ea6ff1e1646a8d931f6dca81aa40cc2" target="_blank" rel="nofollow noopener">www.brcfoundation.weebly.com</a></li>
<li><b>The Centre For Women, Inc.,</b> Hillsborough County: This nonprofit organization offers a diverse array of programs to help women in the Tampa Bay area succeed personally and professionally. Their programs and services encourage, educate and empower. Their programs include: The Women’s Business Centre, Women’s Leadership programs, Employment services, Counseling &amp; Wellness, The Centre for Girls and Construction Services and more. For additional information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.thecentre.org&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.thecentre.org&amp;index=2&amp;md5=d5925c14599f69efe3a9319153cf9ca0" target="_blank" rel="nofollow noopener">www.thecentre.org</a></li>
<li><b>Early Learning Coalition of Orange County,</b> Orange County: They are dedicated to the success of every child by connecting families to preschool programs and other resources that provide equal educational opportunities. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.elcoforangecounty.org&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.elcoforangecounty.org&amp;index=3&amp;md5=4273a9e7216368a4d32695f1e30b2ebe" target="_blank" rel="nofollow noopener">www.elcoforangecounty.org</a></li>
<li><b>Early Learning Coalition of Seminole County,</b> Seminole County: The mission of this organization is to provide access to quality early learning and childcare for low-income families in Seminole County, Florida, through financial assistance. This translates to higher employment and greater self-sufficiency for local families. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.seminoleearlylearning.org&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.seminoleearlylearning.org&amp;index=4&amp;md5=8d7c25be0bb963cd98e755665784e3b3" target="_blank" rel="nofollow noopener">www.seminoleearlylearning.org</a></li>
<li><b>Impact Academy, </b>Hillsborough County: This school helps kids with severe special needs including autism, cerebral palsy, fragile X syndrome and many other conditions. In addition to academic support the school strives to provide other enrichening experiences for kids to enjoy regardless of disability. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.impactacademyschool.org%2F&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.impactacademyschool.org&amp;index=5&amp;md5=a4c78ab214d54ae49200d9154958e99a" target="_blank" rel="nofollow noopener">www.impactacademyschool.org</a></li>
<li><b>The Inspire Foundation, Inc., </b>Hernando County: This foundation brings music and the arts to those with special needs to give young adults the knowledge and experience necessary to pursue a future in the arts. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.theinspirefoundationfl.org%2F&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.theinspirefoundationfl.org&amp;index=6&amp;md5=4c4b23935c3abe57bbc09162d96bc5d8" target="_blank" rel="nofollow noopener">www.theinspirefoundationfl.org</a></li>
<li><b>Kids With A Call, Inc., </b>Hillsborough County: During the summer months, when schools are closed, this organization provides educational summer programs that engage children, ages 5 to 15. Programs and activities include whole language, literature, science, math, social studies, Spanish, nutrition, music, Bible studies, chorus and art. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kidswithacall.com&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.kidswithacall.com&amp;index=7&amp;md5=5e93ed88a155fe51c2216284cbf8b747" target="_blank" rel="nofollow noopener">www.kidswithacall.com</a></li>
<li><b>Learning Empowered &#8211; McCabe UMCM Suncoast</b> <b>Early Learning McCabe Center,</b> Pinellas: Learning Empowered ensures communities have the mechanisms needed to cope with and overcome the challenges of trauma and poverty. Their mission is to empower children and families with the foundational knowledge needed to become self-sustaining, positive members of the community with the skills needed for employability and lifelong educational success. Between their four early childhood centers, they service roughly 225 families. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.learning-empowered.org&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.learning-empowered.org&amp;index=8&amp;md5=cc4303206b2b36bdd61a8fad144bce5a" target="_blank" rel="nofollow noopener">www.learning-empowered.org</a></li>
<li><b>USF Upward Bound Program (UPB),</b> Hillsborough County: UBP strives to create an inclusive, holistic, and innovative learning environment that prepares underserved students for postsecondary access and success. They serve Hillsborough County high school students in low income households or households in which neither parent hold a bachelor’s degree. Programs provided include instruction, tutoring, counseling, mentoring, cultural enrichment, camps, tours and a college residential experience. For more information, please visit: <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.usf.edu%2Fundergrad%2Fub%2F&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.usf.edu%2Fundergrad%2Fub%2F&amp;index=9&amp;md5=ebf7c067b7006030cd8a469c057e7f18" target="_blank" rel="nofollow noopener">www.usf.edu/undergrad/ub/</a></li>
</ul>
<p>Amscot is Florida’s leading non-bank financial services company. Headquartered in Tampa, Florida, Amscot Financial provides convenient, consumer-oriented financial services, including cash advances, check cashing, bill payment, money transfers, prepaid access cards and money orders. Amscot Financial currently operates 237 retail financial service centers throughout the state and employs close to 2,000 associates. Amscot Financial has been recognized by the Tampa Bay Business Journal as one of Tampa Bay’s Best Places to Work for five years (2008-2012) and was recently named one of Americas’ Best Midsize Employers by Forbes. For more information on Amscot’s products and services, community involvement, and career opportunities, please visit <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.Amscot.com&amp;esheet=52180177&amp;lan=en-US&amp;anchor=www.Amscot.com&amp;index=10&amp;md5=d8892f90369168d1ab113f3c8c0c245d" target="_blank" rel="nofollow noopener">www.Amscot.com</a>.</p>
</div>
<div>
<div>
<h2>Contacts</h2>
</div>
<p>Amscot Financial<br />
Alexandra Bustos, 813-637-6277<br />
<a href="mailto:abustos@amscotfinancial.com" target="_blank" rel="nofollow noopener">abustos@amscotfinancial.com</a></p>
</div>
<p>&nbsp;<center><div id="paragraphs_desktop_pos2" class="ad_paragraphs_desktop right_side_ad_336x280"><script type="text/javascript">googletag.cmd.push(function() {googleAds["paragraphs_desktop_pos2"] = googletag.defineSlot("\/15434205\/laprensa_desktop_body_pos2", [ 'fluid', [300, 250],[336, 280]], "paragraphs_desktop_pos2").addService( googletag.pubads() );googletag.display("paragraphs_desktop_pos2");} );</script></div></center></p>
<p>Source: Amscot Financial</p>
									
								
							
	

  							</div><!-- /articles-content -->								
						</article>

						<!-- article-comments -->
						<div class="article-comments">

							  										<div class="newsletter ">
											
		<div class="gform_wrapper">
			<form id="mailchimp_la_prensa_form_single_default" method="post" action="" >
				<input type="hidden" name="form_name" value="populares" />
				<input type="hidden" name="list_id" value="5" />
				<input type="hidden" name="template_id" value="28" />
				<input type="hidden" name="form_domain" value=""/>				
				<div class="gform_heading"> 
										<span class="gform_description">Recibe gratis las noticias más importantes y más leídas diariamente ​en tu email</span>
				</div>

				
									<input type="hidden" name="opts" value="" />
				

					<div class="gform_body">
						<ul class="gform_fields top_label form_sublabel_below description_below" >
							<li class="gfield gfield_contains_required field_sublabel_below field_description_below" >
								<div class="ginput_container ginput_container_text">
									<input type="text"  class="medium subscribe_email"  name="email" placeholder="Tu e-mail" />
								</div>
							</li>
						</ul>
						
					</div>
					<div class="gform_footer top_label">
							
							<button type="submit" class="gform_button" id="mailchimp_la_prensa_button_single_default" >Enviar</button>
								
					</div>

				

				<div class="preloading" style="display:none" ><img src="https://s2.wp.com/wp-content/themes/vip/impre-imdcms/images/layout/ajax-loader.gif" /></div>
			</form>

		</div>

		
		<script type="text/javascript" >

			// btn-display-option
			jQuery( "#mailchimp_la_prensa_form_single_default .btn-display-options" ).click( function( e ) {
				e.preventDefault();
				jQuery("#mailchimp_la_prensa_form_single_default .gfield_checkbox").toggleClass('hidden');
			});

			jQuery("#mailchimp_la_prensa_form_single_default" ).submit(function(e) {
				e.preventDefault();
				var email = jQuery(this).find( '.subscribe_email' ).val();
				var input_opts = jQuery(this).find( 'input:checked' );
				var device = jQuery(this).find( 'input[name="device"]' ).val();
				var section = jQuery(this).find( 'input[name="section"]' ).val();
				var position = jQuery(this).find( 'input[name="position"]' ).val();
				var form = jQuery(this).find( 'input[name="form_name"]' ).val();
				var list_id = jQuery(this).parent().find("input[name='list_id']").val();
				var template_id = jQuery(this).parent().find("input[name='template_id']").val();
				var form_html_id = "#mailchimp_la_prensa_form_single_default";
				var confirmation_message = "<div class=\"gform_confirmation_message\">\u00a1Gracias! Revisa tu email para confirmar tu suscripci\u00f3n.<\/div>";
				var options = [];
				var security_check_recipient_id = "837f1dfe2f";
				var security = "47b09c34a5";
				var horoscopo_single_page = 0;

				//Horoscope Options
				//For horoscopo single pages
			    horoscopo_single_page = jQuery(this).find( 'input[id="horoscopo_single_page"]' );
				if (horoscopo_single_page.length > 0 ){
					//options = horoscopo_single_page.val();
					options.push( jQuery(horoscopo_single_page).val() );
				}else{
					var all_input_opts = jQuery(this).find( 'input[name="options"]' );
					//For Astrologia category posts
					if ( all_input_opts.length > 0 && input_opts.length == 0 ) {
						alert( "" );
						return false;
					}

					if(input_opts.length > 0) {
						jQuery.each(input_opts,function(index,elem) {
							options.push( jQuery(elem).val() );
						});
					}
				}	
				
				if( device != '' && section != '' && position != '' ) {
						merge_fields = device + '_' + section + '_' + position;
				}

				if( email == '' ) {
					alert( 'El Email debe estar completo' );
					return false;
				}
				var re = /[^\s@]+@[^\s@]+\.[^\s@]+/;
				if( re.test(email) == false ) {
					alert( 'El Email debe ser válido' );
					return false;
				}

				jQuery( "#mailchimp_la_prensa_form_single_default" ).find( '.gform_body' ).hide();
				jQuery( "#mailchimp_la_prensa_form_single_default" ).find( '.gform_footer' ).hide();
				jQuery( "#mailchimp_la_prensa_form_single_default" ).find( '.preloading' ).show();

				var check_recipientId = {
					action: 'postup_check_recipientId',
					email: email,
					security: security_check_recipient_id
				};

				jQuery.post(imd_ajaxurl, check_recipientId, function(response) {
					recipientId = response;

					var create_recipient = {
							action: 'postup_create_recipient',
							email: email,
							security: "879d3f0965",
						};

					if (recipientId == "empty") {//If the recipientid is "empty", it is because the email has not been registered yet
								console.log("empty");
								jQuery.post(imd_ajaxurl, create_recipient, function(response) {
									if (response != "error"){	
										recipientId = response;
										postup_subscribe_action_js_confirmation_message(recipientId, options, form, list_id, template_id, security, button=false, email, form_html_id , confirmation_message);
										}


								});
						}else{
							 postup_subscribe_action_js_confirmation_message(recipientId, options, form, list_id, template_id, security, button=false, email, form_html_id, confirmation_message );			
						}
						
				});

			});	

			</script>		
											</div>
										
								</div><!-- /articles-comments-->

						

									

			<div id="div-gpt-ad-1504718545143-0" data-id="Monetization_desktop_728x90" class="ad_728x90_single adex_ad_728x90"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1504718545143-0'); 
								

						});
					}
				</script>
			</div>

						
															<section id="more-articles" class="articles list">
									<h3 class="title" >Te recomendamos</h3>
									<div class="clearfix related-articles-list" >	
									<article class="article" style="display:none;" ></article>
								   </div>
								</section>

																						<div id="nav-below" ></div>
								<script type='text/javascript'>
									var domain = "laprensafl.com";
									var paged = 2;
									var parselypage = 2;
									var base_path_tracking = "https:\/\/laprensafl.com\/latinowire\/";
									var nextSelector = "https:\/\/laprensafl.com\/related-articles-latinowire\/page\/2?lang=english\/";
									console.log ("IMD nextSelector: " + nextSelector);
									var max_num_pages;
									var preloading = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/impre-imdcms\/images\/layout\/ajax-loader.gif";
								</script>

											</div>
				</div>
				
									<div class="box-cell sidebar">
						

	<!-- Sidebar --> 
	<div class="widget">

			<div id="div-gpt-ad-1461004736091-3" data-id="300x250_pos1" class="ad_300x250"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1461004736091-3'); 
								

						});
					}
				</script>
			</div>
</div>
	<div class="widget">		<section class="classified">
			<h3><a href="https://clasificados.laprensafl.com" class="item">Clasificados</a></h3>
			<p class="first"><a href="https://clasificados.laprensafl.com/add-new/" class="item">Publica un aviso</a></p>
			<p><a href="https://clasificados.laprensafl.com" class="item">Ver todos los avisos</a></p>
		</section>
</div>
	<div class="widget">

			<div id="div-gpt-ad-1461004736091-6" data-id="300x250_pos2" class="ad_300x250"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1461004736091-6'); 
								

						});
					}
				</script>
			</div>
</div>
			<div class="widget most-popular">
			<h3 class="title">GUÍA DE COMPRAS</h3>
			<ul class="wpp-list imd_latest_guia_de_compras" >
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/las-mejores-gotas-de-dieta-para-controlar-el-peso/" id="most-popular-desktop-pos1" title="Las mejores gotas de dieta para controlar el peso" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/shutterstock_1290248530.jpg?quality=80&#038;strip=all&#038;w=300" title="Las mejores gotas de dieta para controlar el peso" alt="Las mejores gotas de dieta para controlar el peso" />
								</a>
							</div>
							<div class="position background-default">1</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/las-mejores-gotas-de-dieta-para-controlar-el-peso/" title="Las mejores gotas de dieta para controlar el peso" class="wpp-post-title most-popular-item" target="_self">Las mejores gotas de dieta para controlar el peso</a></h4>
					</div>
				</li>
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/4-bolsas-de-almacenamiento-para-guardar-tu-ropa-y-sabanas-por-temporada/" id="most-popular-desktop-pos1" title="4 bolsas de almacenamiento para guardar tu ropa y sábanas por temporada" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/71jzdczl7jl._sl1300_-e1582818937648.jpg?quality=80&#038;strip=all&#038;w=300" title="4 bolsas de almacenamiento para guardar tu ropa y sábanas por temporada" alt="4 bolsas de almacenamiento para guardar tu ropa y sábanas por temporada" />
								</a>
							</div>
							<div class="position background-default">2</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/4-bolsas-de-almacenamiento-para-guardar-tu-ropa-y-sabanas-por-temporada/" title="4 bolsas de almacenamiento para guardar tu ropa y sábanas por temporada" class="wpp-post-title most-popular-item" target="_self">4 bolsas de almacenamiento para guardar tu ropa y sábanas por temporada</a></h4>
					</div>
				</li>
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/4-organizadores-de-cajones-para-aprovechar-mejor-el-espacio-en-tu-habitacion/" id="most-popular-desktop-pos1" title="4 organizadores de cajones para aprovechar mejor el espacio en tu habitación" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/separadores.jpg?quality=80&#038;strip=all&#038;w=300" title="4 organizadores de cajones para aprovechar mejor el espacio en tu habitación" alt="4 organizadores de cajones para aprovechar mejor el espacio en tu habitación" />
								</a>
							</div>
							<div class="position background-default">3</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/4-organizadores-de-cajones-para-aprovechar-mejor-el-espacio-en-tu-habitacion/" title="4 organizadores de cajones para aprovechar mejor el espacio en tu habitación" class="wpp-post-title most-popular-item" target="_self">4 organizadores de cajones para aprovechar mejor el espacio en tu habitación</a></h4>
					</div>
				</li>
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/5-tobilleras-de-compresion-para-mejorar-la-circulacion-de-tu-sangre/" id="most-popular-desktop-pos1" title="5 tobilleras de compresión para mejorar la circulación de tu sangre" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/71qtlb9jkyl._sl1500_-e1582813455686.jpg?quality=80&#038;strip=all&#038;w=300" title="5 tobilleras de compresión para mejorar la circulación de tu sangre" alt="5 tobilleras de compresión para mejorar la circulación de tu sangre" />
								</a>
							</div>
							<div class="position background-default">4</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/5-tobilleras-de-compresion-para-mejorar-la-circulacion-de-tu-sangre/" title="5 tobilleras de compresión para mejorar la circulación de tu sangre" class="wpp-post-title most-popular-item" target="_self">5 tobilleras de compresión para mejorar la circulación de tu sangre</a></h4>
					</div>
				</li>
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/los-4-mejores-perfumes-de-carolina-herrera-para-mujeres/" id="most-popular-desktop-pos1" title="Los 4 mejores perfumes de Carolina Herrera para mujeres" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/carolinaherrera.jpg?quality=80&#038;strip=all&#038;w=300" title="Los 4 mejores perfumes de Carolina Herrera para mujeres" alt="Los 4 mejores perfumes de Carolina Herrera para mujeres" />
								</a>
							</div>
							<div class="position background-default">5</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/los-4-mejores-perfumes-de-carolina-herrera-para-mujeres/" title="Los 4 mejores perfumes de Carolina Herrera para mujeres" class="wpp-post-title most-popular-item" target="_self">Los 4 mejores perfumes de Carolina Herrera para mujeres</a></h4>
					</div>
				</li>
								<li class="clearfix">
					<div class="box-article">
						<div class="picture">
							<div class="image">
								<a href="https://laprensafl.com/guia-de-compras/cual-es-la-mejor-bocina-inalambrica-para-escuchar-musica-en-tu-hogar/" id="most-popular-desktop-pos1" title="¿Cuál es la mejor bocina inalámbrica para escuchar música en tu hogar?" target="_self" >
									<img src="https://laprensafl.files.wordpress.com/2020/02/71ihigoepkl._sl1200_-e1582733899393.jpg?quality=80&#038;strip=all&#038;w=300" title="¿Cuál es la mejor bocina inalámbrica para escuchar música en tu hogar?" alt="¿Cuál es la mejor bocina inalámbrica para escuchar música en tu hogar?" />
								</a>
							</div>
							<div class="position background-default">6</div>
						</div>
						<h4><a href="https://laprensafl.com/guia-de-compras/cual-es-la-mejor-bocina-inalambrica-para-escuchar-musica-en-tu-hogar/" title="¿Cuál es la mejor bocina inalámbrica para escuchar música en tu hogar?" class="wpp-post-title most-popular-item" target="_self">¿Cuál es la mejor bocina inalámbrica para escuchar música en tu hogar?</a></h4>
					</div>
				</li>
							</ul>
		</div>
	<div class="widget">

			<div id="div-gpt-ad-1461004736091-8" data-id="300x250_pos3" class="ad_300x250"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1461004736091-8'); 
								

						});
					}
				</script>
			</div>
</div>
				<section class="widget horoscopo-widget">
				<div class="internal-border">
					<a href="/horoscopo/" id="horoscopo-widget-content">
						<div class="box clearfix" >
							<div class="horoscopo-description">
							<span>Horóscopo del día por </span><br>
							<a href="/horoscopo/" class="item">El Niño Prodigio</a><br>	
							    <b>Predicciones </b>			
								<a href="/tema/mhoni-vidente/" class="item">Mhoni Vidente</a>,<br>			
								<a href="/tema/walter-mercado/" class="item">Walter Mercado</a>,	
								<a href="/tema/deseret-tavares/" class="item">Deseret <br>Tavares</a> y
								<span><a href="/horoscopo/" class="item">más</a>...</span>		
							</div>
						</div>
					</a>	
				</div>			
			</section> 
	<div class="widget">

			<div id="div-gpt-ad-1461004736091-9" data-id="300x250_pos4" class="ad_300x250"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1461004736091-9'); 
								

						});
					}
				</script>
			</div>
</div>
		<section class="widget astrologia-widget">
		<h3 class="title" ><a href="/categoria/astrologia/">Astrología</a></h3>
		<a href="/categoria/astrologia/" class="widget-content">
			<div class="box clearfix" >
				<div class="description">			
					<p><b>¿Qué te predicen los<br> astros hoy?</b></p>
				</div>
			</div>
		</a>				
	</section>
	
	<div class="container-sticky-widget">	
		<div class="sticky_item bottom-type-video-with-ad">
			

			<div id="div-gpt-ad-1549566264462-0" data-id="300x250_pos6" class="ad_300x250 300x250_pos6"  >
				<script type='text/javascript'>
					if ( user_level <= 1 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1549566264462-0'); 
								

						});
					}
				</script>
			</div>
		</div>
	</div>		
	<!-- // Sidebar --> 	


					</div>
							</div>		
		</div><!-- flex-box -->
</div><!-- #main-content -->
                <div class="bottom-adhesion-wrapper">
                    

			<div id="div-gpt-ad-1529506122868-0" data-id="desktop_bottom_adhesion" class="bottom-adhesion-ad"  >
				<script type='text/javascript'>
					if ( user_level <= 0 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1529506122868-0'); 
								

						});
					}
				</script>
			</div>
                    <button class="ad-close-button" aria-label="Close this ad"><i class="fa-close"></i></button>
                </div>
                    <script>
            //On Load event loading     
            window.addEventListener('DOMContentLoaded', function() {
                googletag.cmd.push(function() {     
                    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                        // MOBILE BOTTOM ADHESION ***
                        var event_slot_name = event.slot.getAdUnitPath();
                        var adhesion_slot = "";
                        var adhesion_slot_name = "";


                        if ( device === "mobile" ) {

                            if (section_type === "home"){
                                adhesion_slot = googleAds["mobile_bottom_adhesion"];
                            }
                            else{
                                adhesion_slot = googleAdsATF_ul_0["mobile_bottom_adhesion"];
                            }
                            
                        } else {
                            adhesion_slot = googleAdsATF_ul_0["desktop_bottom_adhesion"];
                        }
                        
                        if ( typeof( adhesion_slot ) != "undefined" ) {
                            adhesion_slot_name = adhesion_slot.getAdUnitPath();

                            if( event_slot_name === adhesion_slot_name ) {
                                if ( ! event.isEmpty ) {

                                    console.log("IMD display bottom adhesion");
                                    var bottom_adhesion_wrapper = jQuery('.bottom-adhesion-wrapper');
                                    var close_button = jQuery('.bottom-adhesion-wrapper button.ad-close-button');

                                    bottom_adhesion_wrapper.show();
                                    close_button.show();
                                    close_button.css('visibility', 'visible');
                                    bottom_adhesion_wrapper.css('padding-top', '4px');
                                    bottom_adhesion_wrapper.css('padding-bottom', '4px');
                                    
                                    close_button.click( function(){
                                        bottom_adhesion_wrapper.css('display', 'none');
                                    });
        
                                }else{
                                    console.log("IMD bottom empty");
                                }  
                            }
                        }
                    }); // googletag.pubads().addEventListener('slotRenderEnded'.
                }); // googletag.cmd.push.
            });// DOMContentLoaded.
        </script>
		<footer class="advertise">
			<div class="publications" data-vr-contentbox="" > 
				<a href="https://laopinion.com" target="_blank">La Opinión</a>
				<a href="https://eldiariony.com" target="_blank">El Diario </a>
				<a href="https://laraza.com" target="_blank">La Raza</a>
				<a href="https://laprensafl.com" target="_blank">La Prensa</a>
				<a href="https://paratimujer.us" target="_blank">Para Ti Mujer</a>
			</div>
			<div class="copyright">
				<div class="container">
					<div class="info">
						<span class="copy">Copyright &copy; 2020 <a class="impremedia-logo" href="https://www.impremedia.com/" target="_blank" ><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="/wp-content/themes/vip/impre-imdcms/images/logos/impremedia-white.png"></a> Operating Company LLC. All rights reserved</span><br><span class="more-info"> <a href="https://www.impremedia.com/#policy" target="_blank" class="privacy">Política de Privacidad</a><a href="/advertise-with-us" class="privacy advertise-with-us">Advertise with Us/Anuncios</a><a id="adChoicesLogo" href="https://optout.aboutads.info/?c=2&lang=EN" target="_blank" class="ad-choice" >AdChoices</a></span>
					</div>	
						<div class="tag-footer-logo">			
							<a href="https://www.tagtoday.net/certified-against-fraud-programcompliantcompanies/" target="_blank" ><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="/wp-content/themes/vip/impre-imdcms/images/logos/tag.svg" /></a>
						</div>	
				</div>
			</div>
		</footer>
	</div><!-- //end website -->
<nav class="desktop-nav">
	<ul>
		<li class="left-nav-search" >
			<div  >
				<form method="get" action="/" >
					<input type="text" name="s" class="searchinput" />
					<button type="submit" class="button"><i class="fa fa-search"></i></button>
				</form>
			</div>
		</li>




		<li>
			<a href="https://clasificados.laprensafl.com" >Clasificados </a> 
		</li>	


		<li>
						<a href="https://clasificados.laprensafl.com/ad-category/empleos/"> Empleos</a> 
			</li>

					<li>
				<a href="https://laprensafl.com/ultimas-noticias/" >Últimas noticias </a>
			</li>
		
		<li>
			<dl class="left-menu-accordion">
				<dt>
					<a href="#">Secciones <i class="fa fa-chevron-down pull-right" ></i></a>
				</dt>
					<dd>
						<ul class="list-group" >
																<li><a href="https://laprensafl.wordpress.com/categoria/noticias/" >Noticias</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/inmigracion/" >Inmigración</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/entretenimiento/" >Entretenimiento</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/deportes/" >Deportes</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/futbol/" >Fútbol</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/orlando/" >Orlando</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/autos/" >Autos</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/salud/" >Salud</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/estilo/" >Estilo de Vida</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/astrologia" >Astrología</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/dinero/" >Dinero</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/tecnologia" >Tecnología</a></li>
																<li><a href="https://laprensafl.wordpress.com/categoria/opinion" >Opinión</a></li>
								    				</ul>
		    		</dd>
			</dl>
		</li>
		
		<li>
			<dl class="left-menu-accordion">
				<dt>
					<a href="#">Guía de Compras <i class="fa fa-chevron-down pull-right" ></i></a>
				</dt>
				<dd class="collapsed" >
					<ul class="list-group" >
						<li><a href="https://laprensafl.wordpress.com/guia-de-compras/" >Home</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/salud/" >Salud</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/tecnologia/" >Tecnología</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/bajar-de-peso/" >Bajar de peso</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/cuidado-personal/" >Cuidado Personal</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/ropa-y-accesorios/" >Ropa y Accesorios</a></li>
						<li><a href="https://laprensafl.wordpress.com/categoria-guia-de-compras/hogar/" >Hogar</a></li>
						<li><a href="https://laprensafl.wordpress.com/todas-las-guias/" >Todas las guías</a></li>	
					</ul>
			</dd>
			</dl>
		</li>

				
		<li><a href="https://laprensafl.wordpress.com/horoscopo" id="horoscopo-main-nav" >Horóscopo</a></li>

		<li><a href="/loteria/" id="loteria-main-nav" >Lotería</a></li>

		<li><a href="https://laprensafl.wordpress.com/clima/">Clima</a></li>


		<li>
			<a class="highlighted" href="https://laprensafl.com/advertise-with-us/" >Advertise with Us/Anuncios </a>
		</li>

	</ul>
</nav>


<script type="text/javascript">

	var menu_state = "close";
	
	jQuery('.menu-icon').click(function(){
 		
	 		if ("close" === menu_state){

	 			
	 			jQuery('body').attr('data-menu-position', 'open');
	 			jQuery('.desktop-nav').css('z-index', '101');
	 			jQuery('.fixed-header').css('left','250px');
	 			jQuery('.jPanelMenu-panel').css('left','250px');
	 			jQuery('.desktop-nav').css('display', 'block');
	 			jQuery('.menu-icon i').removeClass();
	 			jQuery('.menu-icon i').addClass('fa fa-close');
	 			
	 			menu_state = "open";
	 			
	 		}else{
	 			

	 			jQuery('body').attr('data-menu-position', 'closed');
	 			jQuery('.desktop-nav').css('z-index', '-1');
	 			jQuery('.fixed-header').css('left','0px');
	 			jQuery('.jPanelMenu-panel').css('left','0px');
	 			jQuery('.desktop-nav').css('display', 'none');
	 			jQuery('.menu-icon i').removeClass();
	 			jQuery('.menu-icon i').addClass('fa fa-bars');
	 			

	 			menu_state = "close";

	 		}
	
	});

	//Close menu when user tap outside
	jQuery('body').click(function(e) {
		if ("open" === menu_state){
	   		 if(jQuery(e.target).closest('.desktop-nav').length == 0 && jQuery(e.target).closest('.menu-icon').length == 0) {
	            // click happened outside of .desktop-nav, so hide      
	            jQuery('.menu-icon').click();
	        }
	    }
	});

	jQuery('.left-menu-accordion > dt > a').click(function(e) {
	  	e.preventDefault();
	    var obj = jQuery(this).parent().next();
	    if(obj.attr('class') == 'collapsed'){
	    	obj.slideDown();
	    	obj.removeClass('collapsed');
	    }else{
			obj.slideUp();
			obj.addClass('collapsed');
	    }
	    return false;
	  });

	

</script>


			<div id="div-gpt-ad-1564417174169-0" data-id="slimcut" class="ad_slimcut"  style='height:1px; width:1px;'  >
				<script type='text/javascript'>
					if ( user_level <= 0 ) {
						googletag.cmd.push(function(){ 

															googletag.display('div-gpt-ad-1564417174169-0'); 
								

						});
					}
				</script>
			</div>
<!-- wpcom_wp_footer -->
<script>
var comment_like_text = {"loading":"Cargando..."};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkVluwzAMRC9UmnU396foWRiJTWhrCyXbcE9fuQUMJCgMJH/SA2eGA+KcwMRQOBT0IyQ3HiVkdDJwxvPII58oWMfa9PkB/x820fuK4E/Ur+oD5lkS3yK6ANfCcmJfxyZJKD4pg3hrfEbKmUuV00TZqKSCEr4kSGGo/+gcKjsqbOGK3x+QWScxDHPUgbX6HyUXVrjkO82fYE3pf8OAArmliNlrvB2FvhdwkSw8Nt1q0NcD6dLkGEgbL+Eejw3sbEy2msOBFD2tXesL4sSqYqv9xm50KEpmWHt/+o/2tXt/abv27bn/ASNp9pk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112884545','blog_tz':'-5','user_lang':'es','blog_lang':'es','user_id':'0'}]);
_stq.push(['view', {'blog':'112884545','v':'wpcom','tz':'-5','user_id':'0','post':'1650189','subd':'laprensafl'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=112884545&v=wpcomvt&tz=-5&user_id=0&post=1650189&subd=laprensafl&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdReHdRQSt2dGpnTjB8YXQsRUJINyY3NkMuTEtvMmROfnRzbDMzdzczbz9TZGw/V3E0N19ubkJ1NDY/S1BYdFp1PTNXWzFvVm5QU2xEYzBOWTVlQkN+TzktZVUlcXElR0UtZWVyM2p2aU1pfHxMMUlNQWxhMF1bfDksRmtwekhuZzhxb1EvYjdOdU1nYUZHVlZyYUdaSXZUemJ3QSV4TlpzLCV1UkE2X0tSUjR5'}]);
_stq.push([ 'clickTrackerInit', '112884545', '1650189' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>